PAXG-USD Markets Open

Incident Report for Coinbase Exchange

Update

Our PAXG-USD trading pair will now enter limit-only mode on @CoinbaseExch and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted May 08, 2025 - 12:02 PDT

Update

Our PAXG-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted May 08, 2025 - 09:07 PDT

Investigating

Coinbase will add support for PAX Gold (PAXG) on the Ethereum network (ERC-20 Token). Do not send this asset over other networks or your funds may be lost. Transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 9AM PT on 8 May, 2025 if liquidity conditions are met. Once sufficient supply of this asset is established trading on our PAXG-USD trading pair will launch in phases. Support for PAXG may be restricted in some supported jurisdictions. The Ethereum network (ERC-20 token) contract address for PAX Gold (PAXG) is 0x45804880de22913dafe09f4980848ece6ecbaf78
Posted May 07, 2025 - 09:15 PDT
This incident affects: Asset / Book Listings.