Upcoming Trading Suspension: CGLD-BTC Trading Pair

Incident Report for Coinbase Exchange

Update

We have suspended trading on the CGLD-BTC trading pair across Coinbase Exchange, Advanced Trade, and Coinbase Prime.
Posted May 14, 2025 - 09:01 PDT

Update

We regularly monitor the markets on our exchange. In an effort to improve overall market health and consolidate liquidity, we will be removing the CGLD-BTC trading pair. We will suspend trading on the CGLD-BTC trading pair on or around 12:00PM ET on 14 May 2025. Coinbase.com Advanced Trade users in eligible regions can still trade CGLD in the USD, EUR and GBP order books. CGLD-BTC has been moved to limit-only mode on @CoinbaseExch and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted May 13, 2025 - 10:22 PDT

Monitoring

We regularly monitor the markets on our exchange. In an effort to improve overall market health and consolidate liquidity, we will be removing the CGLD-BTC trading pair. We will suspend trading on the CGLD-BTC trading pair on or around 12:00PM ET on 14 May 2025. http://Coinbase.com Advanced Trade users in eligible regions can still trade CGLD in the USD, EUR and GBP order books. CGLD-BTC has been moved to limit-only mode on @CoinbaseExch and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted May 13, 2025 - 09:43 PDT
This incident affects: Asset / Book Listings.