PRIME Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 08:19 PST
Update
Our PRIME-USD trading pair is now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.
Posted Mar 01, 2023 - 14:13 PST
Update
Our PRIME-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Mar 01, 2023 - 11:11 PST
Update
Our PRIME-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Mar 01, 2023 - 11:01 PST
Monitoring
Coinbase will add support for PRIME (PRIME) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported.

Trading will begin on or after 11AM PT today, 1 March 2023, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our PRIME-USD trading pair will launch in phases. Support for PRIME may be restricted in some supported jurisdictions.

Coinbase will add support for PRIME with the Experimental label. Learn more about the Experimental label here: https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental
Posted Mar 01, 2023 - 08:34 PST
This incident affected: Asset / Book Listings.