Delayed Polygon (MATIC / ETH / USDC) Deposits and Withdrawals
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Oct 31, 2022 - 13:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2022 - 08:38 PDT
Update
Our engineers continue to work on mitigating delays to Polygon deposits and withdrawals. We apologize for any inconvenience this may cause.
Posted Oct 27, 2022 - 10:22 PDT
Investigating
We are currently investigating this issue.
Posted Oct 21, 2022 - 16:32 PDT
This incident affected: Transfers (MATIC Network).