Our POL-USD trading pair is now in full-trading mode on @CoinbaseExch and Advanced Trade. Limit, market and stop orders are all now available.
Posted Sep 04, 2024 - 15:27 PDT
Update
Our POL-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur.
Posted Sep 04, 2024 - 15:14 PDT
Update
Update: Our liquidity conditions have been met earlier than anticipated and we have sufficient supply of our POL-USD trading pair. Trading will begin at 6:10PM ET and will launch in phases. Follow @CoinbaseExch for updates
Posted Sep 04, 2024 - 15:04 PDT
Update
Update: Trading is now expected to begin on September 5, if liquidity conditions are met.
Follow along the launch of trading and updates at @CoinbaseExch.
Posted Sep 04, 2024 - 14:31 PDT
Update
Trading will begin later today if liquidity conditions are met. Once sufficient supply of this asset is established trading on our POL-USD trading pairs will launch in phases. Support for POL may be restricted in some supported jurisdictions. The Ethereum network (ERC-20 token) contract address for Polygon Ecosystem Token (POL) is 0x455e53cbb86018ac2b8092fdcd39d8444affc3f6.
As a reminder - Polygon PoS Trading and Send/Receive support is disabled on Coinbase until September 10. POL on Ethereum is not impacted.
Posted Sep 04, 2024 - 10:50 PDT
Monitoring
Coinbase will add support for Polygon Ecosystem Token (POL) on the Ethereum network(ERC-20 token). Do not send this asset over other networks or your funds may be lost. Transfers for this asset are available on @Coinbase& @CoinbaseExch in the regions where trading is supported.