SHIB, CHZ, KEEP Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 11:08 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2021 - 11:08 PDT
Update
Our CHZ-USDT order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jun 17, 2021 - 09:25 PDT
Update
Our CHZ-USD & KEEP-USD order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jun 17, 2021 - 09:19 PDT
Update
CHZ-EUR, CHZ-GBP & CHZ-USDT order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a min of 10 mins.
Posted Jun 17, 2021 - 09:15 PDT
Update
Our CHZ-USD & KEEP-USD order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Jun 17, 2021 - 09:08 PDT
Monitoring
Trading on CHZ-USD, CHZ-EUR, CHZ-GBP, CHZ-USDT & KEEP-USD order books is about to begin. Books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for a minimum of 1 min.
Posted Jun 17, 2021 - 09:01 PDT
Update
We are continuing to investigate this issue.
Posted Jun 17, 2021 - 08:54 PDT
Investigating
Inbound transfers for SHIB, CHZ and KEEP are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) on Thursday, 6/17, provided our metrics for a healthy market are met.
Posted Jun 15, 2021 - 10:03 PDT
This incident affected: Transfers (CHZ Network) and Markets (CHZ-USDT).