Upcoming Trading Suspension: ANT-USD
Incident Report for Coinbase Exchange
Resolved
Resolved
Posted Jan 12, 2024 - 11:42 PST
Update
We have disabled trading for Aragon (ANT). Your funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time.

Please note that if you hold ANT, action is required. As a reminder, If you hold ANT after the 2 November 2024 redemption deadline, the value of your funds will be lost. If you have any questions regarding this update, please visit https://help.coinbase.com/en
Posted Jan 05, 2024 - 08:07 PST
Monitoring
We regularly monitor the assets on our exchange to ensure they meet our listing standards. Based on recent reviews, we will suspend trading for Aragon (ANT) on 5 January 2024, on or around 11 AM ET.

What does this mean for you? Read more in the thread 👇

As announced by the Aragon Association, ANT holders can redeem their tokens for ETH until November 2, 2024. Coinbase will not facilitate the redemption of ANT for ETH. If you still hold ANT after trading is suspended, you will need to redeem it using the Aragon team’s official redemption portal and a compatible self-custodial wallet.

If you hold ANT after the 2 November 2024 redemption deadline, the value of your funds will be lost. Additional information and the Aragon Redemption Portal can be found here: https://ant.aragon.org/

Trading will be suspended on http://Coinbase.com (Simple and Advanced Trade), Coinbase Exchange, and Coinbase Prime. We have moved our ANT order books to limit-only mode. Limit orders can be placed and canceled, and matches may occur.

If you have any questions regarding this update, please visit: https://help.coinbase.com/en
Posted Dec 22, 2023 - 11:08 PST
This incident affected: Asset / Book Listings.