Delayed Trade and Fills Data

Incident Report for Coinbase Exchange

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2026 - 04:43 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 03, 2026 - 04:43 PST

Investigating

We are experiencing a delay in our replica database synchronization. This is resulting in stale or delayed data for the trades and fills. We are working to resolve the lag and will provide an update shortly.
Posted Jan 02, 2026 - 15:46 PST