USDC-AUD, USDC-CAD, USDC-SGD Markets Open

Incident Report for Coinbase Exchange

Update

Our USDC-SGD, and USDC-CAD trading pairs will now enter limit-only mode on Coinbase Exchange and Coinbase Advanced. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Feb 24, 2026 - 11:07 PST

Update

Our USDC-AUD trading pair will now enter limit-only mode on Coinbase Exchange and Coinbase Advanced. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Feb 24, 2026 - 10:52 PST

Update

Our USDC-AUD, USDC-SGD, and USDC-CAD trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Feb 24, 2026 - 10:31 PST

Monitoring

Spot trading for USDC-AUD, USDC-SGD, and USDC-CAD will go live on 24 February 2026. The opening of our USDC-AUD, USDC-SGD, and USDC-CAD trading pairs will begin later today if liquidity conditions are met, in regions where trading is supported. USDC-AUD, USDC-SGD, and USDC-CAD will be available on coinbase․com, in the Coinbase app, and Coinbase Advanced. Institutions can access USDC-AUD, USDC-SGD, and USDC-CAD directly via Coinbase Exchange.
Posted Feb 24, 2026 - 10:22 PST
This incident affects: Asset / Book Listings.