Trading Suspension: MKR-USD, MKR-BTC

Incident Report for Coinbase Exchange

Update

If you have any questions regarding this update, please visit: https://help.coinbase.com/en
Posted Dec 10, 2025 - 06:41 PST

Monitoring

Your tokens will be converted at a rate of approximately 1MKR : 23,520 SKY. There will be no transaction fees associated with the conversion.

If you wish to opt-out of this automatic conversion please send your Maker (SKY) to a compatible self-custody wallet before January 12, 2026.

You can find more details about the migration here: https://upgrademkrtosky.sky.money/
Posted Dec 10, 2025 - 06:41 PST

Investigating

Maker previously announced a migration of its token from MKR to SKY. Coinbase will now be supporting the migration of Maker (MKR) to Sky (SKY) from January 12-14, 2026.

What does this mean for you? Read more in the thread ⬇️

Maker (MKR) order books have been moved to limit-only mode.

Ahead of the migration, the following Maker (MKR) services will be impacted:

- Trading of Maker (MKR) will be disabled on January 12, 2026.
- Sends and receives of Maker (MKR) will be temporarily disabled January 12-14, 2026. Please refrain from depositing or transferring MKR during this time.
Posted Dec 10, 2025 - 06:40 PST
This incident affects: Asset / Book Listings.