Our FUN1-USD and RAY-USD trading pairs are in full-trading mode on Coinbase Exchange and Coinbase Advanced. Limit, market and stop orders are all now available.
Posted Jan 16, 2026 - 13:59 PST
Update
Our FUN1-USD trading pair will now enter limit-only mode on Coinbase Exchange and Coinbase Advanced. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jan 15, 2026 - 13:53 PST
Update
Our FUN1-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jan 15, 2026 - 13:41 PST
Monitoring
Spot trading for http://Sport.fun (FUN1) will go live on 15 January 2026. The opening of our FUN1-USD trading pair will begin later today if liquidity conditions are met, in regions where trading is supported. Note: http://Sport.fun will now be listed under the ticker FUN1 on Coinbase. Sport.fun (FUN1) will be available on coinbase․com, in the Coinbase app, and Coinbase Advanced. Institutions can access http://Sport.fun (FUN1) directly via Coinbase Exchange. The Base network contract address for http://Sport.fun (FUN1) is 0x16ee7ecac70d1028e7712751e2ee6ba808a7dd92. Do not send this asset over other networks or your funds may be lost.