Websocket Market Data

Incident Report for Coinbase Exchange

Resolved

This incident has been resolved.
Posted Jul 24, 2024 - 17:33 PDT

Investigating

We are experiencing interruptions to our Websocket Direct Market Data channel (wss://ws-direct.exchange.coinbase.com) Impacted clients should leverage the ws-feed endpoints in the meantime. The following Coinbase Websocket Market Data endpoints are fully operational:
Coinbase Market Data
production = wss://ws-feed.exchange.coinbase.com
sandbox = wss://ws-feed-public.sandbox.exchange.coinbase.com
Posted Jul 24, 2024 - 09:08 PDT