Solana network is halted. Sends and receives are disabled until the network stabilizes.
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 10:10 PDT
Monitoring
We've applied a fix, and we're monitoring how it performs. As of right now, functionality is restored, but we'll provide another update as soon as possible.
Posted Jun 02, 2022 - 07:16 PDT
Identified
We've identified the cause of the issue, and we're fixing it right now. We'll post additional updates as soon as possible.
Posted Jun 01, 2022 - 19:38 PDT
Investigating
Due to network conditions, sends/receives are currently disabled for SOL. Your funds are safe on Coinbase.
Posted Jun 01, 2022 - 10:18 PDT