Delayed Transactions for ETH and ERC20 Tokens
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Mar 18, 2023 - 20:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2023 - 19:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2023 - 18:07 PDT
Investigating
Sends are delayed for Ethereum (ETH) and ERC20 Tokens. While we work on a fix, your funds remain secure.
Posted Mar 18, 2023 - 18:02 PDT