Bitcoin (BTC) - Delayed Sends

Incident Report for Coinbase Exchange

Resolved

This incident has been resolved.
Posted May 01, 2024 - 19:12 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 01, 2024 - 19:11 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 01, 2024 - 19:10 PDT

Investigating

We are aware that a small number of users may be experiencing delayed sends for Bitcoin (BTC). We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted May 01, 2024 - 18:31 PDT