Upcoming Trading Suspension: ENJ-USD, ENJ-USDT, ENJ-BTC
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 07:40 PDT
Update
If you have any questions regarding this update, please visit: https://help.coinbase.com/en
Posted Jun 14, 2024 - 11:14 PDT
Update
We have disabled trading for Enjin Coin (ENJ). Your funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time.
Posted Jun 14, 2024 - 11:14 PDT
Monitoring
We regularly monitor the assets on our exchange to ensure they meet our listing standards. Based on recent reviews, we will suspend trading for Enjin Coin (ENJ) on June 14, on or around 2 PM ET. Trading will be suspended on Coinbase.com (Simple and Advanced Trade), Coinbase Exchange, Coinbase Prime, and Native DEX. We have moved our ENJ order books to limit-only mode. Limit orders can be placed and canceled, and matches may occur. If you have any questions regarding this update, pleas
If you have any questions regarding this update, please visit: https://help.coinbase.com/en
Posted May 31, 2024 - 09:56 PDT
This incident affected: Asset / Book Listings.