QI Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 11:03 PST
Update
Our QI-USD trading pair is now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.
Posted Nov 23, 2022 - 09:26 PST
Update
Our QI-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The book will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Nov 23, 2022 - 09:01 PST
Monitoring
Coinbase will add support for BENQI (QI) on the Avalanche network (ARC-20 token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 9AM PT on 23 November 2022, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our QI-USD trading pair will launch in phases. Support for QI may be restricted in some supported jurisdictions.
Posted Nov 22, 2022 - 08:56 PST
This incident affected: Asset / Book Listings.