New Order Books
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 09:26 PDT
Update
Our SOL-ETH order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Nov 03, 2021 - 09:23 PDT
Monitoring
Trading on our SOL-ETH order book is about to begin. The book will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The book will be in auction mode for a minimum of 10 min during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Nov 03, 2021 - 09:06 PDT
This incident affected: Asset / Book Listings.