Min/Max Order Size Limit Update
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 13:56 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2022 - 05:46 PDT
Monitoring
As previously announced, the changes to our min/max order size limits are now in effect and will help improve the trading experience and protect our customers. The min order size limit has been simplified to a check on the notional value of the order and our max order size limit has been deprecated in favor of dynamic price protection points. Read more here:

https://blog.coinbase.com/upcoming-changes-to-order-size-limits-2fed4dc31b5c

As a reminder for API traders, base_min_size, base_max_size, and max_market_funds have been deprecated and these fields will be removed from the /Products endpoint on June 30.
Posted Jun 02, 2022 - 09:15 PDT