COVAL, IDEX, MCO2, POLS, FOX, SPELL & SUPER Markets Open
Incident Report for Coinbase Exchange
Resolved
Our MCO2-USDT order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Dec 07, 2021 - 15:43 PST
Update
Our FOX-USDT order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Dec 07, 2021 - 09:49 PST
Update
Our SUPER-USDT and IDEX-USDT order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Dec 07, 2021 - 09:43 PST
Update
Our MCO2-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Dec 07, 2021 - 09:39 PST
Update
Our POLS-USDT and SPELL-USDT order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Dec 07, 2021 - 09:31 PST
Update
Our IDEX-USD, FOX-USD, POLS-USD, SPELL-USD and SUPER-USD order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Dec 07, 2021 - 09:25 PST
Update
Our IDEX-USD, IDEX-USDT, MCO2-USD, MCO2-USDT, POLS-USD, POLS-USDT, FOX-USD, FOX-USDT, SPELL-USD, SPELL-USDT, SUPER-USD and SUPER-USDT books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 min during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Dec 07, 2021 - 09:03 PST
Monitoring
Transfers for COVAL, IDEX, MCO2, POLS, FOX, SPELL & SUPER are available in the regions where trading is supported. Traders cannot place orders & no orders will be filled. Trading will begin on or after 9AM PT on Tues 12/7, if liquidity conditions are met.
Posted Dec 06, 2021 - 09:00 PST
This incident affected: Asset / Book Launches.