Upcoming Trading Suspension: COVAL-USD, RAI-USD, WAMPL-USD
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jul 29, 2024 - 11:54 PDT
Monitoring
We have disabled trading for Circuits of Value (COVAL), Rai (RAI), & Wrapped Ampleforth (wAMPL). Your funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time.
Posted Jul 19, 2024 - 11:15 PDT
Update
We are continuing to investigate this issue.
Posted Jun 18, 2024 - 14:49 PDT
Update
We have moved our COVAL, RAI, and wAMPL order books to limit-only mode. Limit orders can be placed and canceled, and matches may occur.

If you have any questions regarding this update, please visit: https://help.coinbase.com/en
Posted Jun 18, 2024 - 13:46 PDT
Update
Trading will be suspended on Coinbase.com (Simple and Advanced Trade), Coinbase Exchange, and Coinbase Prime.
Posted Jun 18, 2024 - 13:46 PDT
Investigating
We regularly monitor the assets on our exchange to ensure they meet our listing standards. Based on recent reviews, we will suspend trading for Circuits of Value (COVAL), Rai (RAI), & Wrapped Ampleforth (wAMPL) on July 19th, on or around 2 PM ET.
Posted Jun 18, 2024 - 13:45 PDT
This incident affected: Asset / Book Listings.