Planned Downtime: Coinbase Exchange Maintenance
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Mar 04, 2023 - 16:27 PST
Update
All of our markets have been re-enabled for trading on Coinbase Exchange.
Posted Mar 04, 2023 - 15:32 PST
Update
The following markets will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.

LOKA-USD
Posted Mar 04, 2023 - 15:28 PST
Update
The following markets will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.

ALCX-EUR, FORTH-GBP, AUCTION-EUR, BADGER-EUR, FIDA-EUR, C98-USDT, FIS-USDT, AUCTION-EUR, FORTH-GBP, MEDIA-USDT, WCFG-EUR
Posted Mar 04, 2023 - 15:22 PST
Update
The following markets will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.

AXL-USD, HFT-USD, OP-USD, CRPT-USD, DYP-USD, DYP-USDT, MONA-USD, UNFI-USD
Posted Mar 04, 2023 - 15:12 PST
Update
The following markets will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.

QI-USD, TIME-USD, TIME-USDT, PRIME-USD, MNDE-USD, POND-USD, POND-USDT, MEDIA-USD, MLN-USD, MTL-USD, METIS-USD, METIS-USDT, MSOL-USD, MUSE-USD, MXC-USD, NEST-USDT, NEST-USD, OOKI-USD, ORCA-USD, OXT-USD, OGN-BTC, OGN-USD, ORN-BTC, ORN-USDT, ORN-USD, PNG-USD, PLA-USD, PLU-USD, POLS-USDT, POLS-USD, POLY-USD, POLY-USDT, POWR-USDT, POWR-EUR, POWR-USD, PRO-USD, PUNDIX-USD, QSP-USDT, QSP-USD, RAI-USD, RARI-USD, RPL-USD, SNT-USD, STORJ-USD, STORJ-BTC, SUKU-EUR, SUKU-USD, SUKU-USDT, RARE-USD, SWFTC-USD, SYLO-USD, SYLO-USDT, TONE-USD, TRB-BTC, TRB-USD, T-USD, VOXEL-USD, PYR-USD, WAMPL-USD, WAMPL-USDT, WBTC-BTC, WBTC-USD, WCFG-BTC, WCFG-USD, WCFG-USDT
Posted Mar 04, 2023 - 15:04 PST
Update
The following markets will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.

1INCH-BTC, 1INCH-EUR, 1INCH-USD, 1INCH-GBP, GHST-USD, AERGO-USD, AIOZ-USD, AIOZ-USDT, AST-USD, ALEPH-USD, FORTH-EUR, FORTH-BTC, FORTH-USD, API3-USD, API3-USDT, ANT-USD, ABT-USD, ARPA-USD, ARPA-USDT, ARPA-EUR, ASM-USD, ASM-USDT, AUCTION-USD, AUCTION-USDT, IDEX-USDT, IDEX-USD, ATA-USDT, ATA-USD, AVT-USD, WAXL-USD, BADGER-USDT, BADGER-USD, BAL-BTC, BAL-USD, BIT-USDT, BIT-USD, BTRST-BTC, BTRST-USDT, BTRST-EUR, BTRST-USD, BTRST-GBP, CELR-USD, CVC-USD, C98-USD, CVX-USD, CTX-USDT, CTX-EUR, CTX-USD, DDX-USDT, DDX-USD, DDX-EUR, DESO-EUR, DESO-USDT, DESO-USD, DEXT-USD, DIA-USD, DIA-EUR, DIA-USDT, EGLD-USD, ERN-EUR, ERN-USDT, ERN-USD, FORT-USD, FORT-USDT, FX-USD, GTC-USD, GNO-USDT, GNO-USD, GFI-USD, GLM-USD, HOPR-USD, HOPR-USDT, INDEX-USDT, INDEX-USD, INV-USD, JUP-USD, KRL-USD, KRL-USDT, KRL-EUR, KSM-USDT, KSM-USD, LIT-USD, LPT-USD, LOOM-USD, MATH-USD, MATH-USDT, DAR-USD, MCO2-USDT, MCO2-USD, ALICE-USD, FOX-USD, FOX-USDT, FIS-USD
Posted Mar 04, 2023 - 15:00 PST
Update
The following markets will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.

IOTX-USD
Posted Mar 04, 2023 - 14:56 PST
Update
The following markets will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.

REP-BTC, REP-USD, BAND-EUR, BAND-GBP, CTSI-USD, CLV-GBP, CRO-EUR, IOTX-EUR, IOTX-EUR, LQTY-USD, RAD-GBP, RAD-USDT, RAD-BTC, RAD-EUR, RAD-USD
Posted Mar 04, 2023 - 14:55 PST
Update
The following markets will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.

ZRX-EUR, ZRX-USD, ZRX-BTC, XCN-USD, XCN-USDT, RLC-USD, TRAC-USDT, TRAC-EUR, TRAC-USD, RLY-GBP, RLY-USD, RLY-USDT, RLY-EUR, SHPING-EUR, SHPING-USD, SHPING-USDT, SKL-GBP, SKL-BTC, SKL-EUR, SKL-USD, STG-USD, SUPER-USD, SUPER-USDT, UMA-GBP, UMA-BTC, UMA-USD, UMA-EUR, XYO-USD, XYO-USDT, XYO-EUR, XYO-BTC, YFII-USD, ZEN-BTC, ZEN-USD
Posted Mar 04, 2023 - 14:46 PST
Update
The following markets will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.

FIDA-USD, FIDA-USDT, ETC-GBP, ETC-BTC, ETC-USD, ETC-EUR, ENS-EUR, ENS-USDT, ENS-USD, FLOW-USDT, FLOW-USD, GODS-USD, GST-USD, FARM-USDT, FARM-USD, ILV-USD, INJ-USD, KNC-BTC, KNC-USD, LCX-USDT, LCX-USD, LCX-EUR, LQTY-USDT, LQTY-EUR, MPL-USD, MASK-USDT, MASK-GBP, MASK-EUR, MASK-USD, MIR-USD, MIR-GBP, MIR-EUR, MIR-BTC, NEAR-USDT, NEAR-USD, NKN-USD, NKN-EUR, NKN-BTC, NKN-GBP, OCEAN-USD, OMG-BTC, OMG-EUR, OMG-GBP, OMG-USD, PRQ-USD, PRQ-USDT, NCT-USDT, NCT-EUR, NCT-USD, GAL-USD, GAL-USDT, QUICK-USD, REN-USD, REN-BTC, REQ-BTC, REQ-GBP, REQ-USDT, REQ-USD, REQ-EUR, RBN-USD, GMT-USD, GMT-USDT
Posted Mar 04, 2023 - 14:40 PST
Update
The following markets will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.

ACS-USD, AGLD-USDT, AGLD-USD, ALCX-USDT, ALCX-USD, AUDIO-USD, AURORA-USD, AXS-USDT, AXS-BTC, AXS-USD, AXS-EUR, BNT-BTC, BNT-GBP, BNT-EUR, BNT-USD, BAND-BTC, BAND-USD, BOND-USDT, BOND-USD, BAT-USD, BAT-BTC, BAT-ETH, BAT-EUR, BICO-USDT, BICO-EUR, BICO-USD, BLZ-USD, BOBA-USDT, BOBA-USD, CTSI-BTC, CGLD-EUR, CGLD-BTC, CGLD-USD, CGLD-GBP, CHZ-USDT, CHZ-USD, CHZ-EUR, CHZ-GBP, COVAL-USDT, COVAL-USD, CLV-USDT, CLV-USD, CLV-EUR, COMP-USD, COMP-BTC, COTI-USD, CRO-USD, CRO-USDT, DASH-USD, DASH-BTC, DNT-USD, DREP-USDT, DREP-USD, ELA-USDT, ELA-USD, ENJ-BTC, ENJ-USD, ENJ-USDT, 00-USD
Posted Mar 04, 2023 - 14:36 PST
Update
The following markets will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.

EUROC-EUR
Posted Mar 04, 2023 - 14:33 PST
Update
The following markets will now enter full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.

ANKR-GBP, APT-USDT, BCH-GBP, SNX-USD, SNX-BTC, SNX-EUR, SNX-GBP, HIGH-USD, MAGIC-USD, NMR-GBP, YFI-USD, YFI-BTC
Posted Mar 04, 2023 - 14:27 PST
Update
The following markets will now enter full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.

AMP-USD, ANKR-BTC, ANKR-EUR, ANKR-USD, APE-USD, APE-EUR, APE-USDT, APT-USD, BCH-BTC, BCH-USD, BCH-EUR, STX-USD, STX-USDT, CRV-EUR, CRV-USD, CRV-BTC, CRV-GBP, EOS-EUR, EOS-BTC, EOS-USD, IMX-USD, IMX-USDT, JASMY-USD, JASMY-USDT, KAVA-USD, MKR-USD, MKR-BTC, MINA-USD, MINA-USDT, MINA-EUR, NMR-USD, NMR-EUR, NMR-BTC, ROSE-USD, ROSE-USDT, PERP-EUR, PERP-USDT, PERP-USD, QNT-USD, QNT-USDT, SPELL-USDT, SPELL-USD, SUSHI-GBP, SUSHI-BTC, SUSHI-ETH, SUSHI-EUR, SUSHI-USD, SYN-USD, XTZ-EUR, XTZ-GBP, XTZ-USD, XTZ-BTC, SAND-USDT, SAND-USD, TRU-USDT, TRU-EUR, TRU-USD, TRU-BTC, UNI-EUR, UNI-USD, UNI-GBP, UNI-BTC, ZEC-BTC, ZEC-USD
Posted Mar 04, 2023 - 14:21 PST
Update
The following markets will now enter full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.

DOT-USDT, AVAX-BTC, DOT-GBP, ICP-GBP, MANA-ETH, AVAX-USDT, AAVE-EUR, LDO-USD, ICP-USDT, HBAR-USD, HBAR-USDT, VGX-USD, FIL-GBP, OP-USDT, AAVE-USD, BLUR-USD, ICP-USD, AVAX-USD, RNDR-EUR, LRC-USDT, ICP-EUR, ICP-BTC, LRC-BTC, DOT-EUR, RNDR-USDT, AAVE-GBP, LRC-USD, VGX-USDT, DOT-BTC, AAVE-BTC, FIL-BTC, MANA-EUR, MANA-BTC, DOT-USD, FIL-EUR, RNDR-USD, FIL-USD, VGX-EUR, MDT-USDT, AVAX-EUR, MDT-USD, MANA-USD, HFT-USDT
Posted Mar 04, 2023 - 14:10 PST
Update
The following markets will now enter full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.

ACH-USD, ACH-USDT, ALGO-BTC, ALGO-USD, ALGO-EUR, ALGO-GBP, LINK-ETH, LINK-USDT, LINK-GBP, LINK-EUR, LINK-BTC, LINK-USD, ATOM-EUR, ATOM-USDT, ATOM-GBP, ATOM-BTC, ATOM-USD, FET-USDT, FET-USD, GALA-EUR, GALA-USDT, GALA-USD, LTC-BTC, LTC-GBP, LTC-USD, LTC-EUR, XLM-USD, XLM-USDT, XLM-EUR, XLM-BTC, GRT-EUR, GRT-USD, GRT-GBP, GRT-BTC
Posted Mar 04, 2023 - 14:07 PST
Update
The following markets will now enter full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.

MATIC-USD, ADA-BTC, ADA-GBP, MATIC-BTC, MATIC-GBP, DOGE-USDT, DOGE-EUR, SOL-EUR, MATIC-USDT, DOGE-GBP, SOL-USD, DOGE-BTC, SHIB-EUR, ADA-USD, SOL-BTC, SHIB-GBP, ADA-EUR, MATIC-EUR, SOL-GBP, ADA-ETH, SOL-USDT, SHIB-USD, ADA-USDT, DOGE-USD, SHIB-USDT, SOL-ETH
Posted Mar 04, 2023 - 14:04 PST
Update
The following markets will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.

BUSD-USD, DAI-USD, EUROC-USD, GUSD-USD, GYEN-USD, PAX-USD, PAX-USDT, USDT-USDC, USDT-USD, USDT-EUR, USDT-GBP, USDC-EUR, USDC-GBP
Posted Mar 04, 2023 - 14:01 PST
Update
The following markets will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.

CBETH-ETH
Posted Mar 04, 2023 - 13:58 PST
Update
All of our remaining markets will now move to auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.

Learn more about auction mode here: https://help.coinbase.com/en/exchange/trading-and-funding/what-is-auction-mode-
Posted Mar 04, 2023 - 13:48 PST
Update
The following markets will now enter full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.

BTC-EUR, BTC-GBP, BTC-USDT, ETH-BTC, ETH-DAI, ETH-EUR, ETH-GBP, ETH-USDT
Posted Mar 04, 2023 - 13:42 PST
Update
The following markets will now enter full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.

ETH-USD
Posted Mar 04, 2023 - 13:39 PST
Update
The following markets will now enter full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.

BTC-USD
Posted Mar 04, 2023 - 13:37 PST
Update
The following markets will now enter full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit, market and stop orders are all now available.

CBETH-USD
Posted Mar 04, 2023 - 13:35 PST
Update
The following markets will now move to auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.

Learn more about auction mode here: https://help.coinbase.com/en/exchange/trading-and-funding/what-is-auction-mode-

BTC-EUR, BTC-GBP, BTC-USD, BTC-USDT, CBETH-USD, ETH-BTC, ETH-DAI, ETH-EUR, ETH-GBP, ETH-USD, ETH-USDT
Posted Mar 04, 2023 - 13:24 PST
Update
Our scheduled maintenance period has completed.

All non-trading functionality has been re-enabled on Coinbase Exchange.

We will begin the process to re-enable trading on our markets shortly.

All our markets are currently in “Cancel Only” mode. During “Cancel Only” mode, all resting orders are cancelable. Market and limit orders are not accepted.

Each market will then be placed in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.

Learn more about auction mode here: https://help.coinbase.com/en/exchang
e/trading-and-funding/what-is-auction-mode-

Follow the opening of trading for our markets here.
Posted Mar 04, 2023 - 13:17 PST
Update
As part of our scheduled maintenance period, all functionality has been disabled on Coinbase Exchange (including Coinbase Pro). We expect our maintenance period to last up to 8 hours. We will provide an update when functionality has been restored.
Posted Mar 04, 2023 - 09:16 PST
Update
As part of our scheduled maintenance period, all of our order books have been moved to “Cancel Only” mode where they will remain for a period of 10 minutes before we disable all remaining functionality shortly after.

All resting orders are cancelable during this “Cancel Only” period. Market and limit orders are not accepted.
Posted Mar 04, 2023 - 09:01 PST
Update
As previously announced, we will begin our scheduled maintenance period shortly.

During 8-9am PT, we will wind down trading (Simple & Advanced Trade) and transfers on Coinbase․com.

Our broader exchange downtime is expected to begin at or around 9am PT.

We will be posting more detailed updates on the following pages:

Coinbase․com: http://status.coinbase.com/incidents/w329bzjlvf9l

Coinbase Exchange: http://status.exchange.coinbase.com/incidents/5rzjgq4mgdy3
Posted Mar 04, 2023 - 06:54 PST
Investigating
Coinbase Exchange will be temporarily offline due to a scheduled technical systems upgrade starting Saturday, March 4 2023 on or around 9am PT. We expect this process to take up to 8 hours to complete, however this estimated time is subject to change.

The process will consist of two phases:

Phase 1: Technical systems upgrade (estimated up to 4 hours to complete)
Phase 2: Trading reboot (estimated up to 4 hours to complete)

During Phase 1, our exchange will be put into maintenance mode, and all Coinbase Pro and Exchange functionality will be disabled across web, mobile and all API surfaces (REST, FIX, and WebSocket). You will not be able to log into your account, trade, or access your funds during this time. Please ensure all transfers are completed ahead of the planned downtime. In addition, we will not modify or cancel any customers orders and any open orders will remain on the order book.

During Phase 2, all exchange functionality will be re-enabled immediately, except for trading. Trading will be re-enabled progressively via our price discovery auction process. During this process, order books will be placed in auction mode for a minimum of 10 minutes, during which no matches will occur. Customers can post limit orders and view the resulting indicative open price. Upon completion of the auction, crossed orders will be matched at the opening price and the order book will be moved to limit-only or full trading mode.

Learn more about our price discovery auction process here: https://help.coinbase.com/en/exchange/trading-and-funding/what-is-auction-mode-

We will be posting reminders and updates on our status pages at status.exchange.coinbase.com and status.coinbase.com, as well as our Twitter @CoinbaseExch and @CoinbaseAssets.

We will also use this status page to communicate as we progressively re-enable the opening of trading for markets on our exchange.
Posted Feb 03, 2023 - 08:06 PST
This incident affected: Web App, Websocket Feed, Coinbase Exchange FIX API, Coinbase Exchange REST API, and Settlement.