Stellar Network - Delayed Sends and Receives

Incident Report for Coinbase Exchange

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 16:18 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 16:17 PST

Investigating

We are aware that some users may be experiencing delayed sends and receives for assets on the Stellar network. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly.
Posted Jan 28, 2025 - 15:19 PST