BOBA & GUSD Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 08:45 PDT
Update
Our GUSD-USDT order book failed to meet the metrics we require to proceed to trading.
Posted Jun 30, 2022 - 11:03 PDT
Update
Our GUSD-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 30, 2022 - 10:59 PDT
Update
Our BOBA-USDT order book failed to meet the metrics we require to continue trading.
Posted Jun 30, 2022 - 10:56 PDT
Update
Our BOBA-USDT trading pair is now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit, market and stop orders are all now available.
Posted Jun 30, 2022 - 09:14 PDT
Update
Our BOBA-USD trading pair is now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit, market and stop orders are all now available.
Posted Jun 30, 2022 - 09:11 PDT
Update
Our BOBA-USD, BOBA-USDT, GUSD-USD, and GUSD-USDT trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jun 30, 2022 - 09:01 PDT
Monitoring
Coinbase will add support for Boba Network (BOBA) and Gemini USD (GUSD) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 9AM PT on 30 June 2022 if liquidity conditions are met.

Once sufficient supply of this asset is established trading on our BOBA-USD, BOBA-USDT, GUSD-USD, GUSD-USDT trading pairs will launch in phases. Support for BOBA and GUSD may be restricted in some supported jurisdictions.

Coinbase will add support for BOBA with the Experimental label. Learn more about the Experimental label here:
https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental
Posted Jun 29, 2022 - 08:53 PDT
This incident affected: Asset / Book Listings.