Upcoming Trading Suspension: DYP-USD
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 15:51 PST
Update
We have disabled trading for Dypius (DYP). If you have any questions regarding this update, please visit https://help.coinbase.com/en
Posted Jan 17, 2025 - 11:06 PST
Monitoring
Action required for all DYP holders on Coinbase: Dypius (DYP) is migrating to DYP V2. The migration bridge closes on January 8, 2025 at 6AM ET. Coinbase will not support DVP V2. We will suspend trading for Dypius (DYP) on January 17, 2025 on or around 2 PM ET. All customers wishing to convert to DYP V2 must do so before the January 8, 6AM ET deadline. See additional information: https://dypius.medium.com/migration-closing-in-30-days-secure-your-dy. We have no plans to support the DYP V2 token at this time. If you still hold DYP and wish to convert to DYP V2, you will need to convert it using the DYP migration portal at https://app.dypius.com/migration and a compatible self-custodial wallet, such as Coinbase Wallet. Trading will be suspended on Coinbase.com (Simple and Advanced Trade), Coinbase Exchange, and Coinbase Prime. We have moved our DYP order books to limit-only mode. Limit orders can be placed and canceled, and matches may occur. If you have any questions regarding this update, please visit: https://help.coinbase.com/en
Posted Jan 06, 2025 - 15:11 PST
This incident affected: Asset / Book Listings.