FORT Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jun 16, 2022 - 08:48 PDT
Update
Our FORT-USDT trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 15, 2022 - 10:06 PDT
Update
Our FORT-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 15, 2022 - 09:45 PDT
Update
Our FORT-USD & FORT-USDT trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jun 15, 2022 - 09:33 PDT
Monitoring
Coinbase will add support for Forta (FORT) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin later today if liquidity conditions are met. Once sufficient supply of this asset is established trading on our FORT-USD and FORT-USDT trading pairs will launch in phases. Support for FORT may be restricted in some supported jurisdictions.

Coinbase will add support for FORT with the Experimental label. Learn more about the Experimental label here: https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental
Posted Jun 15, 2022 - 08:43 PDT
This incident affected: Asset / Book Listings.