AVAX Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 09:48 PDT
Update
Our AVAX-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Sep 30, 2021 - 12:14 PDT
Update
Our AVAX-USDT and AVAX-EUR order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Sep 30, 2021 - 12:12 PDT
Update
Our AVAX-USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Sep 30, 2021 - 12:03 PDT
Update
Trading on our AVAX-USD, AVAX-USDT and AVAX-EUR order books is about to begin. Books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for a minimum of 1 min
Posted Sep 30, 2021 - 11:56 PDT
Monitoring
Inbound transfers for AVAX are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin on or after 9AM PT on Thursday September 30, if liquidity conditions are met.
Posted Sep 29, 2021 - 08:55 PDT
This incident affected: Transfers (AVAX Network) and Markets (AVAX-USD).