Delayed ALGO Transactions
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 19:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2023 - 19:16 PDT
Identified
Sends/receives are delayed for Algorand (ALGO). While we work on a fix, your funds remain secure.
Posted Sep 18, 2023 - 14:23 PDT
This incident affected: Transfers (ALGO Network) and Markets (ALGO-USD, ALGO-EUR, ALGO-GBP, ALGO-BTC).