Upcoming Trading Suspension: BICO-USDT and BICO-EUR
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 13:30 PDT
Update
As previously announced, we have suspended trading on the BICO-USDT and BICO-EUR markets across Coinbase Exchange, Advanced Trade, and Coinbase Prime.
Posted Sep 26, 2024 - 09:13 PDT
Monitoring
@CoinbaseExch regularly monitors the markets on our exchange. In an effort to improve overall market health and consolidate liquidity, we will be removing two non-USD trading pairs for a supported asset. We will suspend trading on the BICO-USDT and BICO-EUR markets on or around 12:00PM ET on 26 Sept 2024. Coinbase.com Advanced Trade users in eligible regions can still trade this asset in the BICO-USD order book.
Posted Sep 25, 2024 - 14:46 PDT
This incident affected: Asset / Book Listings.