New Exchange Order Books for Existing Assets
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 09:50 PDT
Update
Our ZEC-USDT order book failed to meet the metrics we require to proceed to trading and have been paused. Updates will be posted here and on the Coinbase Exchange Status Page (https://status.exchange.coinbase.com).
Posted Mar 02, 2022 - 10:28 PST
Update
Our XLM-USDT, LRC-USDT, QNT-USDT & ENJ-USDT trading pairs are now in full-trading mode on @CoinbaseExch and Coinbase Pro. Limit, market and stop orders are all now available.
Posted Mar 02, 2022 - 10:23 PST
Update
Our XLM-USDT, LRC-USDT, ZEC-USDT, QNT-USDT & ENJ-USDT trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur.
Posted Mar 02, 2022 - 09:01 PST
Monitoring
@CoinbaseExch is planning to add new trading pairs for existing assets! Starting Wednesday March 2, on or after 9am PT XLM-USDT, LRC-USDT, ZEC-USDT, QNT-USDT &, ENJ-USDT trading pairs will enter auction mode. Follow the launch of these trading pairs on @CoinbaseExch
Posted Mar 01, 2022 - 09:42 PST
This incident affected: Asset / Book Listings.