Delayed Transfers (MATIC and Polygon L2)
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted May 09, 2023 - 10:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2023 - 15:40 PDT
Investigating
Sends and receives are currently delayed for MATIC, and ETH / ERC20 transfers on the Polygon L2 network. Our teams are investigating the root cause to fix ASAP.
Posted May 07, 2023 - 08:22 PDT
This incident affected: Transfers (MATIC Network).