Delayed Deposits / Withdrawals on Filecoin (FIL)
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted May 09, 2022 - 07:22 PDT
Update
We are continuing to investigate this issue.
Posted May 08, 2022 - 16:46 PDT
Investigating
We are currently working through a backlog of outgoing FIL transactions. Customers sending FIL from Coinbase to an external address may experience a delay before the transaction appears on the blockchain. Deposits, buys, and sells are unaffected by this incident.
Posted May 08, 2022 - 16:44 PDT