STG Upcoming Trading Suspension
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 11:48 PDT
Update
As previously announced, we have disabled trading for Stargate V1 (STG). Your STG funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time.
Posted Mar 14, 2023 - 09:02 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2023 - 11:16 PST
Monitoring
We regularly monitor the assets on our exchange to ensure they meet our listing standards. Based on our most recent reviews, Coinbase will suspend trading for Stargate Finance V1 (STG) on March 14, 2023, on or around 12pm ET. Trading will be suspended on http://Coinbase.com (Simple and Advanced Trade), Coinbase Pro, Coinbase Exchange, and Coinbase Prime. Your STG funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time.

On March 15, 2023, @StargateFinance is issuing Stargate Finance V2 with a new contract address. Coinbase will not be supporting any airdrop of Stargate Finance (V1 or V2). Coinbase will not be facilitating any upgrade from Stargate Finance V1 to Stargate Finance V2 at this time. STG funds held in a http://Coinbase.com, Pro, Exchange or Custody account before, at, or after the planned snapshot will not entitle you to receive any Stargate Finance V2 via potential airdrops.

Please refer to the following official post from @StargateFinance for more information regarding Stargate Finance V2: https://commonwealth.im/stargatetoken/discussion/9972-stargate-stg-migration-user-faq

We currently only support send and receive functionality for Stargate Finance V1 on the Ethereum network with a contract address of 0xaf5191b0de278c7286d6c7cc6ab6bb8a73ba2cd6.

We have moved our STG-USD order book to limit-only mode. Limit orders can be placed and canceled, and matches may occur.
Posted Mar 07, 2023 - 11:10 PST
This incident affected: Asset / Book Listings.