Coinbase Exchange Tick Changes

Incident Report for Coinbase Exchange

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 09:49 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2026 - 09:49 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 22, 2026 - 09:49 PST

Investigating

On January 22, 2026 at approximately 12pm ET, Coinbase Exchange will update the quote increment (price precision) for the following assets to:

- 0.001 for RAD-USD
- 0.0001 for ALEO-USD, BADGER-USD, CGLD-USD, GTC-USD, ME-USD, MINA-EUR, MINA-USD, VVV-USD, XTZ-EUR, XTZ-GBP, and XTZ-USD
- 0.00001 for FOX-USD
- 0.000001 for ETH-BTC, MKR-BTC, and YFI-BTC
- 0.0000001 for AAVE-BTC
- 0.00000001 for ATOM-BTC, COMP-BTC, CRV-BTC, DOT-BTC, ICP-BTC, and UNI-BTC
Posted Jan 22, 2026 - 09:07 PST