ICP Withdrawal Error
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 00:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2022 - 23:29 PDT
Investigating
We're investigating errors on attempted withdrawals for ICP - Error message is "Duplicate instance, please try again with different values". Trading for ICP is not impacted. Our teams are investigating to root cause to fix ASAP.
Posted Sep 22, 2022 - 22:02 PDT