Polygon (MATIC) to (POL) Migration
Incident Report for Coinbase Exchange
Resolved
This is now resolved. Sends and Receives for POL, VOXEL, USDC, CBETH, and ETH on Polygon network are now available.
Posted Sep 10, 2024 - 15:54 PDT
Investigating
Sends and receives of MATIC, VOXEL, USDC, CBETH, ETH on Polygon network will be unavailable from August 28, 2024 - September 10, 2024 due to a network upgrade. To know more about the list of services affected, you may check this article: https://help.coinbase.com/en/coinbase/trading-and-funding/sending-or-receiving-cryptocurrency/polygon-migration
Posted Sep 03, 2024 - 19:21 PDT