UST & WLUNA
Incident Report for Coinbase Exchange
Update
Trading of UST & WLUNA has been suspended across http://Coinbase.com, Coinbase Pro and Coinbase Exchange. Access to UST & WLUNA wallets is not affected. Deposit and withdrawal functionality will remain available.
Posted May 27, 2022 - 09:05 PDT
Update
As previously announced, we will suspend trading of UST & WLUNA across http://Coinbase.com, Coinbase Pro and Coinbase Exchange shortly, on or around 12pm ET. As a reminder, customers’ access to UST & WLUNA wallets will not be affected. Deposit and withdrawal functionality will remain available.
Posted May 27, 2022 - 08:42 PDT
Monitoring
In light of recent volatility involving Terra ecosystem assets UST and LUNA, Coinbase will suspend trading in UST & WLUNA on May 27, 2022 on or around 12pm ET on http://Coinbase.com, Coinbase Pro, and Coinbase Exchange.

The trading suspension will not affect customers’ access to UST & WLUNA wallets which will remain available for deposit and withdrawal functionality after the trading suspension. We will continue to monitor developments related to UST & WLUNA and update our customers as more information becomes available.

We have moved our UST-USD, UST-EUR, UST-USDT, WLUNA-USD, WLUNA-EUR, WLUNA-GBP, WLUNA-USDT trading pairs to limit-only mode. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted May 13, 2022 - 05:04 PDT
This incident affects: Asset / Book Listings.