Upcoming Trading Suspension: GUSD-USD and GYEN-USD

Incident Report for Coinbase Exchange

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 08:53 PDT

Update

We have disabled trading for Gemini Dollar (GUSD) & GYEN (GYEN). Your funds will remain accessible to you, and you will continue to have the ability to withdraw your funds at any time.
Posted May 07, 2025 - 11:05 PDT

Monitoring

We regularly monitor the assets on our exchange to ensure they meet our listing standards. Based on recent reviews, we will suspend trading for Gemini Dollar (GUSD) & GYEN (GYEN) on May 7, 2025, on or around 2 PM ET. Trading for GUSD & GYEN will be suspended on Coinbase.com (Simple and Advanced Trade), Coinbase Exchange, and Coinbase Prime. Our GUSD & GYEN order books are in limit-only mode. Limit orders can be placed and canceled, and matches may occur. If you have any questions regarding this update, please visit: https://help.coinbase.com/en
Posted Apr 07, 2025 - 09:51 PDT
This incident affected: Asset / Book Listings.