SAFE Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted May 01, 2024 - 09:37 PDT
Update
Our NEON-USD and SAFE-USD trading pairs are now in full-trading mode on @CoinbaseExch and Advanced Trade. Limit, market and stop orders are all now available.
Posted May 01, 2024 - 09:37 PDT
Update
Our SAFE-USD trading pair will now enter limit-only mode on @CoinbaseExch and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Apr 23, 2024 - 11:23 PDT
Update
Our SAFE-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Apr 23, 2024 - 11:12 PDT
Monitoring
Coinbase will add support for Safe (SAFE) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin later today if liquidity conditions are met. Once sufficient supply of this asset is established trading on our SAFE-USD trading pair will launch in phases. Support for SAFE may be restricted in some supported jurisdictions.

The Ethereum network (ERC-20 token) contract address for Safe (SAFE) is 0x5afe3855358e112b5647b952709e6165e1c1eeee.

Coinbase will add support for SAFE with the Experimental label. Learn more about the Experimental label here: https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental
Posted Apr 23, 2024 - 09:00 PDT
This incident affected: Asset / Book Listings.