MINA Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Apr 18, 2022 - 11:52 PDT
Update
Our MINA-USDT and MINA-EUR trading pairs will now enter limit-only mode. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Apr 06, 2022 - 09:18 PDT
Update
MINA-USD is now in full-trading mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit, market and stop orders are all now available.
Posted Apr 06, 2022 - 09:12 PDT
Update
Our MINA-USD, MINA-USDT and MINA-EUR trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Apr 06, 2022 - 09:02 PDT
Update
We are temporarily delaying the launch of trading on Mina (MINA) for technical reasons, which we continue to investigate. At this time, your ability to withdraw MINA may be delayed temporarily. New MINA wallet generation and deposits are paused at this time. We will provide an updated timeline for trading as soon as possible. Thank you for your patience.
Posted Mar 24, 2022 - 08:37 PDT
Monitoring
New Asset: Coinbase will add support for Mina (MINA). Inbound transfers for this asset are now available on @Coinbase and @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 9AM PT on Thurs March 24, if liquidity conditions are met.
Posted Mar 23, 2022 - 12:40 PDT
This incident affected: Asset / Book Listings.