AST, MEDIA, METIS, MONA & XCN Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 04:52 PDT
Update
Our AST-USDT and MONA-USDT order books failed to meet the metrics we require to proceed to trading.
Posted Jun 28, 2022 - 12:33 PDT
Update
Our MONA-USD and METIS-USDT trading pairs will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 28, 2022 - 12:29 PDT
Update
Our METIS-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 28, 2022 - 12:06 PDT
Update
Our MEDIA-USDT and XCN-USDT trading pairs will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 28, 2022 - 12:03 PDT
Update
Our DEXT-USDT, AST-USD, MEDIA-USD, and XCN-USD trading pairs will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trading. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jun 28, 2022 - 11:56 PDT
Update
Our XCN-USD, XCN-USDT, METIS-USD, METIS-USDT, MONA-USD, MONA-USDT, MEDIA-USD, MEDIA-USDT, AST-USD, AST-USDT, and DEXT-USDT trading pairs will now enter auction mode. Customers can post limit orders and view the resulting indicative open price.

The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Jun 28, 2022 - 11:42 PDT
Monitoring
Coinbase will add support for Chain (XCN), MetisDAO (METIS), Monavale (MONA), and AirSwap (AST) on the Ethereum network (ERC-20 token) and Media Network (MEDIA) on the Solana network (SPL token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 9AM PT on 28 June 2022 if liquidity conditions are met.

Once sufficient supply of this asset is established trading on our XCN-USD, XCN-USDT, METIS-USD, METIS-USDT, MONA-USD, MONA-USDT, MEDIA-USD, MEDIA-USDT, AST-USD, and AST-USDT, trading pairs will launch in phases. Support for XCN, METIS, MONA, MEDIA, and AST may be restricted in some supported jurisdictions.

Coinbase will add support for METIS, MONA, MEDIA, and AST with the Experimental label. Learn more about the Experimental label here:
https://help.coinbase.com/en/coinbase/trading-and-funding/buying-selling-or-converting-crypto/experimental
Posted Jun 27, 2022 - 11:44 PDT
This incident affected: Asset / Book Listings.