BTCAUCTION-USD standalone auction live at 12pm ET and ending at 1pm ET
Incident Report for Coinbase Exchange
Resolved
Our BTCAUCTION-USD order book has now completed the auction successfully. Remaining orders on the book will be canceled.
Posted May 26, 2022 - 10:01 PDT
Investigating
Our BTCAUCTION-USD order book will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The book will be in auction mode for a minimum of 1 hour during which no matches will occur. The auction will end at 1pm ET. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted May 26, 2022 - 09:01 PDT
This incident affected: Asset / Book Listings.