APT-USDT Market Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 08:05 PDT
Update
Our APT-USDT trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Oct 26, 2022 - 09:12 PDT
Monitoring
Our APT-USDT trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Oct 26, 2022 - 09:00 PDT
This incident affected: Asset / Book Listings.