Upcoming Trading Suspension: MASK-USDT, MASK-EUR, MINA-USDT, GMT-USDT AXS-BTC, SNX-BTC

Incident Report for Coinbase Exchange

Update

We have suspended trading on the MASK-USDT, MASK-EUR, MINA-USDT, GMT-USDT AXS-BTC, SNX-BTC trading pairs across Coinbase Exchange, Coinbase Advanced, and Coinbase Prime.
Posted Oct 29, 2025 - 09:34 PDT

Monitoring

We regularly monitor the markets on our exchange. In an effort to improve overall market health and consolidate liquidity, we will be removing the MASK-USDT, MASK-EUR, MINA-USDT, GMT-USDT AXS-BTC, SNX-BTC trading pairs. We will suspend trading on the MASK-USDT, MASK-EUR, MINA-USDT, GMT-USDT AXS-BTC, SNX-BTC trading pairs on or around 12:00PM ET on 29 October 2025. Coinbase Advanced users in eligible regions can still trade MASK, MINA, GMT, AXS, SNX in the USD order books. AXS-BTC has been moved to limit-only mode on coinbase․com (including Coinbase Advanced) and Coinbase Exchange. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Oct 28, 2025 - 12:07 PDT
This incident affects: Asset / Book Listings.