Upcoming Trading Suspension: 1INCH-BTC, ANKR-BTC, BAL-BTC, MANA-BTC, and ZEC-BTC
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Feb 05, 2025 - 09:00 PST
Update
We have suspended trading on the 1INCH-BTC, ANKR-BTC, BAL-BTC, MANA-BTC, and ZEC-BTC markets across Coinbase Exchange, Advanced Trade, and Coinbase Prime.
Posted Jan 31, 2025 - 09:01 PST
Monitoring
@CoinbaseExch regularly monitors the markets on our exchange. In an effort to improve overall market health and consolidate liquidity, we will be removing five non-USD trading pairs for a supported asset. We will suspend trading on the 1INCH-BTC, ANKR-BTC, BAL-BTC, MANA-BTC, and ZEC-BTC markets on or around 12:00PM ET on 31 January 2025. Coinbase.com Advanced Trade users in eligible regions can still trade these assets in the USD order books. 1INCH-BTC, ANKR-BTC, BAL-BTC, and MANA-BTC have been moved to limit-only mode on @CoinbaseExch and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Jan 30, 2025 - 08:57 PST
This incident affected: Asset / Book Listings.