PAXG-USD to Full Trading

Incident Report for Coinbase Exchange

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 09:14 PST

Monitoring

Our PAXG-USD trading pair is in full-trading mode on Coinbase Exchange and Coinbase Advanced. Limit, market and stop orders are all now available.
Posted Jan 29, 2026 - 08:55 PST
This incident affected: Asset / Book Listings.