LDO Markets Open
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 08:48 PST
Update
Our LDO-USD trading pair will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Nov 17, 2022 - 09:12 PST
Update
Our LDO-USD trading pair will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 minutes during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Nov 17, 2022 - 09:00 PST
Monitoring
Coinbase will add support for Lido DAO (LDO) on the Ethereum network (ERC-20 token). Do not send this asset over other networks or your funds may be lost. Inbound transfers for this asset are available on @Coinbase & @CoinbaseExch in the regions where trading is supported. Trading will begin on or after 9AM PT on 17 November 2022, if liquidity conditions are met. Once sufficient supply of this asset is established trading on our LDO-USD trading pair will launch in phases. Support for LDO may be restricted in some supported jurisdictions.
Posted Nov 16, 2022 - 08:48 PST
This incident affected: Asset / Book Listings.