Books to limit-only
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 13:12 PST
Monitoring
Our ASM-USDT, AUCTION-USDT, CLV-USDT, COVAL-USDT, DDX-USDT, FIDA-USDT, FORT-USDT, MATH-USDT, ORN-USDT, POWR-USDT, RAD-USDT, SHPING-USDT, and SUKU-USDT trading pairs will now enter limit-only mode on @CoinbaseExch, Coinbase Pro and Advanced Trade. Limit orders can be placed and canceled, and matches may occur. Market orders cannot be submitted.
Posted Nov 10, 2022 - 13:08 PST
This incident affected: Asset / Book Listings.