Delayed Filecoin (FIL) Deposits and Withdrawals
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Jul 16, 2022 - 23:57 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2022 - 05:59 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2022 - 04:46 PDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2022 - 04:45 PDT