Investigating FIX API latency issues
Incident Report for Coinbase Exchange
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 00:18 PDT
Investigating
We are currently investigating this issue.
Posted Apr 26, 2021 - 18:58 PDT
This incident affected: Coinbase Prime FIX API.